l线和k线:新股民入市必看K线大合集(图集)

股票学习网 发布:2021-09-13 11:34:29 阅读:15次

K线理论发源于日本,是最古老的技术分析方法,1750年日本人就开始利用阴阳烛来分析大米期货。K线具有东方人所擅长的形象思维特点,没有西方用演绎法得出的技术指标那样定量,因此运用上还是主观意识占上风。面对形形色色的K线组合,初学者不禁有些为难,其实浓缩就是精华,就如李小龙把招式从复杂化为简单反能一招制敌,笔者也把浩瀚的K线大法归纳为简单的三招,即一看阴阳,二看实体大小,三看影线长短。

一看阴阳

阴阳代表趋势方向,阳线表示将继续上涨,阴线表示将继续下跌。以阳线为例,在经过一段时间的多空拼搏,收盘高于开盘表明多头占据上风,根据牛顿力学定理,在没有外力作用下价格仍将按原有方向与速度运行,因此阳线预示下一阶段仍将继续上涨,最起码能保证下一阶段初期能惯性上冲。故阳线往往预示着继续上涨,这一点也极为符合技术分析中三大假设之一股价沿趋势波动,而这种顺势而为也是技术分析最核心的思想。同理可得阴线继续下跌。

二看实体大小

实体大小代表内在动力,实体越大,上涨或下跌的趋势越是明显,反之趋势则不明显。以阳线为例,其实体就是收盘高于开盘的那部分,阳线实体越大说明了上涨的动力越足,就如质量越大与速度越快的物体,其惯性冲力也越大的物理学原理,阳线实体越大代表其内在上涨动力也越大,其上涨的动力将大于实体小的阳线。同理可得阴线实体越大,下跌动力也越足。

三看影线长短

影线代表转折信号,向一个方向的影线越长,越不利于股价向这个方向变动,即上影线越长,越不利于股价上涨,下影线越长,越不利于股价下跌。以上影线为例,在经过一段时间多空斗争之后,多头终于晚节不保败下阵来,一朝被蛇咬,十年怕井绳,不论K线是阴还是阳,上影线部分已构成下一阶段的上档阻力,股价向下调整的概率居大。同理可得下影线预示着股价向上攻击的概率居大。

"/>

1、日K线是根据股价(指数)一天的走势中形成的四个价位即:开盘价,收盘价,最高价,最低价绘制而成的。 收盘价高于开盘价时,则开盘价在下收盘价在上,二者之间的长方柱用红色或空心绘出,称之为阳线;其上影线的最高点为最高价,下影线的最低点为最低价。收盘价低于开盘价时,则开盘价在上收盘价在下,二者之间的长方柱用黑色或实心绘出,称之为阴线,其上影线的最高点为最高价,下影线的最低点为最低价。

2、根据K线的计算周期可将其分为日K线,周K线,月K线,年K线。周K线是指以周一的开盘价,周五的收盘价,全周最高价和全周最低价来画的K线图。月K线则以一个月的第一个交易日的开盘价,最后一个交易日的收盘价和全月最高价与全月最低价来画的K线图,同理可以推得年K线定义。周K线,月K线常用于研判中期行情。对于短线操作者来说,众多分析软件提供的5分钟K线、15分钟K线、30分钟K线和60分钟K线也具有重要的参考价值。

3、根据开盘价与收盘价的波动范围,可将K线分为极阴、极阳,小阴、小阳,中阴中阳和大阴、大阳等线型。它们一般的波动范围(如下图所示)。

"/>

极阴线和极阳线的波动范围在0.5%左右;

小阴线和小阳线的波动范围一般在0.6--1.5%;

中阴线和中阳线的波动范围一般在1.6-3.5%;

大阴线和大阳线的波动范围在3.6%以上。

四、下面以带有成交量的分时走势图

分别说明数种典型的单个日K线图的形成过程和不同含义。分时走势图记录了股价的全天走势,不同的走势形成了不同种类的K线,而同一种K线却因股价走势不同而各具不同的含义。

A.小阳星:

"/>

全日中股价波动很小,开盘价与收盘价极其接近,收盘价略高于开盘价。小阳星的出现,表明行情正处于混乱不明的阶段,后市的涨跌无法预测,此时要根据其前期K线组合的形状以及当时所处的价位区域综合判断。

B.小阴星:

小阴星的分时走势图与小阳星相似,只是收盘价格略低于开盘价格。表明行情疲软,发展方向不明。

"/>

C.小阳线:

其波动范围较小阳星增大,多头稍占上风,但上攻乏力,表明行情发展扑朔迷离。

"/>

工作线:(EMA(C,17));

VARS1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VARS2:=REF(VARS1,1);

VARS3:=SMA((CLOSE-VARS2),6,1)/SMA(ABS(CLOSE-VARS2),6,1)*100;

VARS4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

VARS5:=EMA(0.667*REF(VARS4,1)+0.333*VARS4,5);

VARS6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARS4>=VARS5 AND VARS4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);

VARS7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

VARS8:=SMA(MAX(VARS1-VARS2,0),10,1)/SMA(ABS(VARS1-VARS2),10,1)*100;

VARS9:=IF(COUNT(VARS8<20,5)>=1 AND COUNT(VARS1=LLV(VARS1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);

DRAWTEXT(FILTER(REF(VARS3,1)>81 AND VARS3<80 OR CROSS(82,VARS7),5),HIGH+0.1,'↓卖'),COLORGREEN;

DRAWTEXT(FILTER(VARS9 OR VARS6,5),LOW-0.2,'↑买'),COLORRED;

A7:=C-REF(C,1)*1;

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.1,'↖回调'),COLORYELLOW;

STICKLINE(买,H,L,2,1),COLOR00CCFF;

STICKLINE(买,O,C,6,1),LINETHICK2,COLOR00CCFF;

STICKLINE(((C >= 工作线) AND (C >= O) AND FILTER(买=1,5)),H,L,0.5,0),COLORYELLOW;

STICKLINE((C >= 工作线) AND (C >= O) AND OPEN<CLOSE AND OPEN < 工作线 ,OPEN ,CLOSE,5,0 ),COLORRED;

VL:=REF(LOW,1);

VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;

VAR14:=MA(VAR12,13);

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线: EMA(V11,3);

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

准备现金: STICKLINE(趋势线

AA:=(趋势线

DRAWTEXT (AA,20,'准备'),COLORCC9900;

买入股票: STICKLINE(趋势线<=13 AND V12>13,0,16,5,0),COLOR0099FF;

BB:= 趋势线<=13 AND V12>13 AND FILTER((趋势线<=13 AND V12>13),10);

DRAWTEXT (BB,5,'买入'),COLORYELLOW;

卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;

见顶清仓:FILTER(趋势线>90 AND 趋势线

DRAWTEXT( 见顶清仓,90,'逃顶'),COLORYELLOW; CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);

STICKLINE(大盘资金进场 AND 趋势线<13,0,30,10,0),COLORRED; STICKLINE(大盘资金撤走 AND 趋势线>90,0,30,10,0),COLORGREEN;

STICKLINE(主力进 AND 趋势线<13,0,40,10,0),COLORFF00FF; STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),COLORBLUE;

l线和k线:新股民入市必看K线大合集(图集)所属专题: k线专题   本文《l线和k线:新股民入市必看K线大合集(图集)》链接:http://www.gzhwuliu.cn/29670/

l线和k线:新股民入市必看K线大合集(图集)相关文章

l线和k线:新股民入市必看K线大合集(图集)图解
  • 60分钟k线选股公式:凡是出现"60分钟K线"形态的股票,熟记八句口诀,买卖点准确率达86%
  • 主力k线:【学习】四种经典的主力洗盘K线形态
  • 股票k线短线战法:一位短线操盘手总结:5分钟K线超级短线战法,现在学会为时不晚!
  • k线主力:常见的6种k线形态,及2种经典的主力洗盘K线形态(建议收藏)
  • 主力k线指标源码:股市里密不外传的炒股秘籍:超级实用的均线操作诀窍(附均线指标源码)
  • k线技术实战技巧6:K线技术运用技巧大全(图解)
  • 30分macd超短线:每日一招(30分钟K线短线卖出技巧【实战图解】)
  • 60分钟线macd指标公式:揭秘MACD高级用法:60分钟K线MACD战法,一买就涨,简单实用
  • 股票k线图软件:一步步教你画股票图,K线图,高仿雪球股票
  • k线技术实战技巧8:老鼠仓的K线技术识别技巧【实战图解】
  • 十周均线选股技巧:牢记周K线选股技巧
  • k线综合实战分析:每日一招(如何综合运用量价分析和K线形态?【实战图解】)
  • k线怎么看主力:上海操盘手看懂庄家是如何操盘的,看出主力动向
  • 60分钟均线公式:凡是出现"60分钟K线"形态的股票,熟记八句口诀,买卖点准确率达86%
  • k线止跌信号:K线长上、下影是否止跌信号?能否抄底?
  • 月k线选股法:如何通过月K线选股?
  • 主力建仓完毕k线特征:炒股知识主力建仓完毕的基本特征
  • k线和l线:K线诊断线判断和接线步骤
  • 30分钟macd买卖点:原创短线高手直言:60分钟K线+MACD指标买卖法则,精准把握买卖点
  • 股市k线走势:看透K线走势,等于把握住股市的命脉,三招看透缩量的秘密!
  • 期货的专业知识:期货基础知识K线的应用
  • 30分钟线k线:原创看了30分钟K线,再看看日K线,简直弱爆了
  • k线60分钟线:看K线60分钟!买了一定会后台的几种形态!
  • 股市涨停走势图:一位操盘手的自白:涨停前的K线图信号,值得所以散户学习!
  • 主力吸筹k线图:主力吸筹留下的K线形态是怎么样的?用最“笨”的方式赚最多的钱
  • k线t型线:K线图解:T字线、倒T字线和一字线应用实战
  • 外汇15分钟60日均线战法:短线操作技巧15分钟K线战法
  • 十五分钟均线的优势:投资经典走势分析:15分钟K线战法
  • 如何看牛股:学K线看这一篇足够!教你一眼看出牛股!
  • 切入线的k线组合:K线买卖点之切入线
  • 炒股入门k线:炒股入门的k线图形,新手从这里起步
  • 通达信选股公式一阳穿三线:一阳穿三线选股指标,一阳穿三线的K线图解讲解!
  • 呼凡牛股启动选股公式:原创但凡个股“出水芙蓉”K线形态,就是牛股爆发信号(附选股公式)
  • 股市黑马k线图:中国股市带血经验,谨记黑马股的K线形态,再忙也要花几分钟学习!
  • 股市k线图三条线:股市三条线是什么意思,股市三条线各有什么含义?
  • 股票入门k线:股票入门,K线到底是什么?
  • 股票入门基础知识k线:k线图入门
  • 回顶部