expma指标战法:【通达信指标】“扬名四海”选股战法!神剑出鞘(副图)

股票学习网 发布:2021-10-05 12:13:18 阅读:19次

今天给大家分享的指标是四合一指标,也就是四个指标合成一个指标用。这四个指标分别是“择机卖出”、“追击黑马”、“短线买点”和“观察两天”。把四个指标放到一个指标里,并命名为“扬名四海”。具体使用方法我们可以看一下下文。

“扬名四海”使用方法:

1、上面说了,扬名四海指标是由四个指标合四为一,即可单用,又可以合四为一使用,这里还是主要教大家如何合四为一的用法。

2、如下图一所示,第一行指标择机卖出和第四行指标表观察两天,这两个指标含有未来函数,因此不可作为单独的买卖点使用,需配合追击黑马和短线买点。

3、先说择机卖出,由于含有未来函数,因此可以提前预判卖点,这样可以大大的降低风险,这也是未来函数的好处,有超前提示作用。当出现卖点提示,我们应及时卖出,假如后市还涨,信号消失,但是我们只要保证收益即可。谁也不可能永远买在最高点。韩老师见到最多的就是,该卖不卖,最后不但未赚,反而深陷其中。

4、再说说我们追击黑马和短线买点,这两个指标不含未来函数,即可单用,又可合二为一。追击黑马,就是寻找暴涨股。短线买点,就是寻找短线机会操作个股。若合二为一,就是寻找短线暴涨股。本文附有选股指标,选股原理就是同时符合此两个条件选出股票,选出的股票一般都是超短暴涨股。

5、对于选股指标用法,一般尾盘10到15分钟选股,选出的股票视情况及时介入,第二天冲高卖出。由于选的是超短线暴涨黑马股,购买时一定要注意仓位以及应有坚决地执行力,且不可贪婪。

6、最后说说我们的观察两天,观察两天也是使用未来函数的指标,可以超前发现后市有望暴涨的黑马牛股。后期只要信号不消失,该股又出现短线买点和追击黑马信号,我们便可视情况及时适当介入。

扬名四海”指标源码(副图):

{短线买点}

RSV2:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

N2:=27;

RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;

中K:=SMA(RSV1,5,1);

中D:=SMA(中K,10,1);

C_D1:=(3*C+2*O+L+H)/7;

WMA5:=(5*C_D1+4*REF(C_D1 ,1 )+3*REF(C_D1 ,2 )+2*REF(C_D1 ,3 )+REF(C_D1 ,4 ))/15;

C_D2:=REVERSE(C_D1)+2*WMA5;

AAAA:=CROSS(WMA5,C_D2*0.997);

K1:=SMA(RSV1,5,1);

D11:=SMA(K1,5,1);

J1:=3*K1-2*D11;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

NN:=中K>中D;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

短线买点:=AAAA AND AA1>AA2 AND BB1>BB2 AND NN AND (C-REF(C,1))/REF(C,1)>0.045;

IF(短线买点,54,35),COLORRED;

DRAWTEXT(FILTER(短线买点,36), 36,'短线买点'),COLORRED;

{追击黑马}

TYP:=(HIGH+LOW+CLOSE)/3;

CI15:=(TYP-MA(TYP,15))/(0.015*AVEDEV(TYP,15));

CI10:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));

CI5:=(TYP-MA(TYP,5))/(0.015*AVEDEV(TYP,5));

CI3:=(TYP-MA(TYP,3))/(0.015*AVEDEV(TYP,3));

EMAH3:=EMA(H,3);

EMAL3:=EMA(L,3);

EMAH5:=EMA(H,5);

EMAL5:=EMA(L,5);

EMAL10:=EMA(L,10);

EMAZ:=(EMAH3+EMAH5+EMAL3+EMAL5)/4;

EMA3:=(EMAH3-EMAL3)/8+EMAL3;

PBX1:=(EXPMA((C+H+L)/3,4)+MA((C+H+L)/3,4*2)+MA((C+H+L)/3,4*4))/3;

PBX2:=(EXPMA((C+H+L)/3,6)+MA((C+H+L)/3,6*2)+MA((C+H+L)/3,6*4))/3;

追击黑马:=PBX1>PBX2 AND CI15>0 AND CI10>0 AND EMAH3>EMAH5 AND

EMAL3>EMAL5 AND EMAL5>EMAL10 AND O<EMA3 AND L<EMAL3,LINETHICK2;

IF(追击黑马,75,55),COLORYELLOW,;

DRAWTEXT(FILTER(追击黑马,30), 56,'追击黑马'),COLORYELLOW;

{观察两天与择机卖出}

VAR0:=DYNAINFO(5);

VAR1:=BARSCOUNT(HIGH);

VAR2:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);

CCC:=IF((VAR1 > 20),VAR2,0);

VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));

AAA:=(DMA(VAR11,(VOL /SUM(VOL,90))) * 60);

BBB:=(DMA(VAR11,(VOL / CAPITAL)) * 60);

VAR12:=IF(C>1000,AAA,BBB);

VAR3:=IF((((VAR12 > 0) AND (VAR12 > REF(VAR12,1))) AND (CCC >= 88)),VAR2,0);

A:=C*1.1;

B:=C*0.9;

(再额外给他画龙点睛)我们再来看下方的例子。

梅泰诺(即将走出鸭嘴形态,突破EXPMA的白色线就是爆发点)

三丰智能(也正在走出鸭嘴形态)

有人说这个像鲨鱼,哈哈,其实这种形态也就是老鸭头形态。

四:回调之后的白色线位置为【鸭子鼻孔】鼻孔位置必须是缩量进行支撑是第一买点

五:如果跌破鼻孔位置达到黄色线【鸭子下巴】位置进行有效支撑,是第一买点

六:当突破鼻孔并且突破鸭子头部最高可进行第三次介入

老鸭头:专门针对强势回头股,俗话手“千金难买牛回头”牛回头了,那就是难得的机会,这种形态的得出完全取决于主力的操盘习惯,主力在控盘一指股票往往不可能只做一波行情,而会频繁的拉高——洗盘——拉高的过程,有人就曾经比喻成蝴蝶,蝴蝶飞起来就会来回起伏,一高一低,同样对于主力来说做一只股票也是拉升一阵一阵的,特别是对于前期有涨停板的股票要重点关注。

特点:1、EXPMA(10 60)形成金叉走出一波冲高。

2、快速冲高形态最好要有涨停板3、EXPMA指标黄色线是保持上行的。4、K线在冲高之后形成鸭头再慢慢回踩到EXPMA的黄色线,鸭子下巴。5、最佳的买点就是回踩到鸭子下巴EXPMA的黄色线的时候。6、最佳的爆发确认点就是K线站上EXPMA的白色线。比如下方形态:

我们再来看下方的例子。

(即将走出鸭嘴形态,突破EXPMA的白色线就是爆发点)

expma指标战法:【通达信指标】“扬名四海”选股战法!神剑出鞘(副图)所属专题: expma指标专题   本文《expma指标战法:【通达信指标】“扬名四海”选股战法!神剑出鞘(副图)》链接:http://www.gzhwuliu.cn/30658/

expma指标战法:【通达信指标】“扬名四海”选股战法!神剑出鞘(副图)相关文章

expma指标战法:【通达信指标】“扬名四海”选股战法!神剑出鞘(副图)图解
  • expma指标的使用方法:如何使用EXPMA指标
  • expma计算公式:EXPMA指标说明
  • 通达信expma指标源码:一只即将爆发的概念小盘妖股买入必连续翻倍暴涨!
  • 通达信expma指标设置:股票一旦出现“梅开二度”形态,立刻满仓买进!
  • 通达信expma指标公式源码:买卖天机指标,买入、加仓、抄底、挑顶
  • expma默认参数:神奇战法!EXPMA指标教你如何买在最低卖在最高
  • expma金叉选股方法:图解60分钟EXPMA指标应用,学会了你离赢家又近了一步
  • expma金叉选股:EXPMA指标与MACD指标
  • 股票expma怎么设置:EXPMA指标设置技巧,短线买卖不能错过!
  • 同花顺expma指标图解四条线:人气指标与意愿指标(ARBR)
  • 通达信expma指标公式:短线选股的绝秘宝典,散户们走过路过千万别错过
  • expma在哪里设置:EXPMA指标参数设置和使用技巧
  • expma默认参数:EXPMA指标在股价下跌途中的使用技巧
  • 股票expma
  • expma指标周线选牛股:周线买入操作技巧
  • 股票指标expma怎样用:EXPMA指标实战用法
  • 股票指标expma在哪里调出来:EXPMA指标设置技巧
  • expma咋样用:如何使用EXPMA指标
  • expma指标与均线:这招你会吗?Expma均线判牛熊
  • expma指标源码:EXPMA指标公式使用绝招!
  • expma指标在哪里:实战指标!
  • expma指标一般用15分钟操作实战图解
  • expma精髓:expma指标综合详解
  • expma指标选牛股是短线决策好帮手
  • Expma指标详解析
  • expma指标的参数设置
  • expma指标的使用绝招简介
  • expma指标周线选牛股之浅谈expma
  • Expma指标参数设置多少最好浅谈
  • Expma指标介绍下
  • Expma指标公式解析
  • Expma指标一般用15分钟之如何判断
  • 稳定的 expma指标参数
  • 回顶部