sar主图公式:从平民“股神”分享的难得的公式,得到415%回报!

股票学习网 发布:2021-11-08 10:17:09 阅读:277次

昨日公开提示000852 石化机械今日成功冲击涨停。

昨日群中公开提示000807 云铝股份今日午盘后强势拉升,冲击6个点以上。

"/>

最后回顾一下近期操作:

4.10号提示603126 中材节能,两个交易日区间收益20%;

4.10号提示002387 黑牛食品,两个交易日区间收益12%;

4.14号提示600758 红阳能源,两个交易日区间收益15%;

4.17号提示000852 石化机械,两个交易日区间收益12%。

炒股是一个系统工程,大家要不断总结学习,只有深刻的了解市场,理解股市的规律,才可以在股市中长期生存。如果大家手中有股票被套,或者不知道下一步该怎么操作,都可以找以沫。以沫将知无不言,言无不尽,以沫为你在股市中保驾护航。

笔者微信:g22004

公式内容:

周换:SUM(V/CAPITAL*100,5),NODRAW,COLORMAGENTA;

预测:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测,0,-1,-1),COLOR00C0C0;

持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;

持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORMAGENTA;

JJ:=(HIGH+LOW+CLOSE)/3;

QJ9:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);

TD1:=QJ9*(MIN(OPEN,CLOSE)-LOW);

XD1:=QJ9*(JJ-MIN(CLOSE,OPEN));

XD2:=QJ9*(HIGH-MAX(OPEN,CLOSE));

TD2:=QJ9*(MAX(CLOSE,OPEN)-JJ);

日净:((TD1+XD1)-(TD2+XD2))/10000,NODRAW;

周净:SUM(日净,5),NODRAW;

QJ0:=(HIGH+LOW+CLOSE)/3;

QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));

QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);

QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);

QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));

QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));

特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;

中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

1)归一化植被指数

归一化植被指数( Normalized Difference Vegetation Index, NDVI)是众所周知的一种

植被指数,在LAI值很高,即植被茂密时,其灵敏度会降低。计算公式为

NDVI=PNIR -PRED/PNIR +PRED

X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;

X3:=FINANCE(23)/FINANCE(10)*3.3;

X4:=FINANCE(19)/FINANCE(15)*0.6;

X5:=FINANCE(20)/FINANCE(15)*0.999;

Z值:=X1+X2+X3+X4+X5;

DRAWTEXT_FIX(1,0.85,0.01,1,'财务预警:'),COLORRED;

DRAWTEXT_FIX(Z值<1.2,0.838,0.11,1,' ●重 警●'),COLORLIRED;

DRAWTEXT_FIX( BETWEEN(Z值,1.2,2.6),0.838,0.11,1,' ○轻 警○'),COLOR0099FF;

DRAWTEXT_FIX(Z值>2.6,0.838,0.11,1,' ◎无 警◎'),COLORLIGREEN;

LC:=REF(CLOSE,1);

WRSI:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;

获利筹码:=CONST(WINNER(C)*100);

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

量能饱和:=(IF(SAT>1,1,SAT)*100);

WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;

活跃:=(WRSI-WR10);

活跃度比:=IF(活跃>=0,(活跃+100)/2,100-ABS((活跃-100)/2));

DRAWTEXT_FIX(1,0.74,0.15,1,STRCAT(STRCAT('量能饱和: ',CON2STR(量能饱和,2)),'%')),COLORYELLOW;

DRAWTEXT_FIX(1,0.74,0.35,1,STRCAT(STRCAT('活跃度比: ',CON2STR(活跃度比,2)),'%')),COLORYELLOW;

DRAWTEXT_FIX(1,0.74,0.55,1,STRCAT(STRCAT('获利筹码: ',CON2STR(获利筹码,2)),'%')),COLORYELLOW;

DRAWRECTREL(970,340,580,270,RGB(150,10,250));

DRAWRECTREL(970,470,580,540,RGB(150,10,250));

DRAWRECTREL(970,670,580,740,RGB(150,10,250));

DRAWRECTREL(970,340,580+CONST(量能饱和*(970-580)/100),270,RGB(0,100,0));

DRAWRECTREL(970,470,580+CONST(活跃度比*(970-580)/100),540,RGB(0,100,0));

DRAWRECTREL(970,670,580+CONST(获利筹码*(970-580)/100),740,RGB(0,100,0));

DRAWTEXT_FIX(1,0.96,0.01,1,'大盘趋势:'),COLORRED;

DRAWTEXT_FIX( CONST(INDEXC) >SAR(4,2,20),0.95,0.16,1,'∧∧∧∧'),COLORRED;

DRAWTEXT_FIX( CONST(INDEXC) >SAR(4,2,20),0.95,0.11,1,'∧∧∧∧'),COLORRED;

DRAWTEXT_FIX( CONST(INDEXC) <SAR(4,2,20),0.95,0.16,1,'∨∨∨∨'),COLORGREEN;

DRAWTEXT_FIX( CONST(INDEXC) <SAR(4,2,20),0.95,0.11,1,'∨∨∨∨'),COLORGREEN;

股票实盘分析和技术分享,,坚持每一天给大家分享实盘经验,教大家如何在个股起爆前把握主升浪个股,让所有粉丝朋友逐步建立出属于自己的一套交易系统。炒股不仅仅是识别简简单单的几行代码,背后的剔选逻辑才是最为重要的,授人以鱼不如授人以渔,希望所有粉丝朋友都可以学到自己的“渔”。

给大家看一下我近期一直在用的选股战法:

股票实盘分析和技术分享,,坚持每一天给大家分享实盘经验,教大家如何在个股起爆前把握主升浪个股,让所有粉丝朋友逐步建立出属于自己的一套交易系统。炒股不仅仅是识别简简单单的几行代码,背后的剔选逻辑才是最为重要的,授人以鱼不如授人以渔,希望所有粉丝朋友都可以学到自己的“渔”。

给大家看一下我近期一直在用的选股战法:

指标的特点:

1、十战七胜主图:股票,讲究的是洞察力,一旦介入,就可以闲庭信步,不需要每时每刻都去关注股价的涨跌,而是运筹帷幄之中,决胜千里之外。

2、买点确认副图:副图和主图一样,信号出现频率不高,同时参照,提高成功率。

所我个人稳定性炒股方法非常简单,只要你选定好有庄家的股票,而且这只股票有暴发潜力,虽然在黄金坑之后就开始买入,然后就是在主升浪爆出天量的那一天我会卖出股票,然后休息一段时间再度做下一次布局的准备,我不打没有准备的战役。

sar主图公式:从平民“股神”分享的难得的公式,得到415%回报!所属专题: sar公式专题   本文《sar主图公式:从平民“股神”分享的难得的公式,得到415%回报!》链接:http://www.gzhwuliu.cn/31481/

sar主图公式:从平民“股神”分享的难得的公式,得到415%回报!相关文章

sar主图公式:从平民“股神”分享的难得的公式,得到415%回报!图解
回顶部