cjdx指标选股公式:短线操盘CJDX结合MACD的运用!

股票学习网 发布:2022-03-29 15:30:39 阅读:27次

在做短线时,MACD指标起着大趋势的指导作用,而CJDX(超级短线)指标起着操做短线波段的指导作用。

用法:

(1)当MACD出现金叉买入信号时,关注CJDX,CJDX出现金叉可买入;

(2)先于CJDX出现死叉卖出信号时卖出。

根据MACD趋势线在0轴上下方运行的具体情况又有以下四种情况,做短线时一定要将CJDX与MACD结合运用:

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

STICKLINE(RSI1>RSI2,4.6,5.4,4,0)COLORLIMAGENTA;

STICKLINE(RSI1<RSI2,4.6,5.4,4,0)COLORGREEN;

DRAWTEXT(ISLASTBAR=1,5,' RSI'),COLORFFFFFF;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

STICKLINE(K>D,5.6,6.4,4,0)COLORLIMAGENTA;

STICKLINE(K<D,5.6,6.4,4,0)COLORGREEN;

DRAWTEXT(ISLASTBAR=1,6,' KDJ'),COLORFFFFFF;

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=EMA(EMA(EMA(VAR1,4),4),4);

J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;

DD:=MA(J,3);

KK:=MA(J,1);

STICKLINE(KK>DD,6.6,7.4,4,0)COLORLIMAGENTA;

STICKLINE(KK<DD,6.6,7.4,4,0)COLORGREEN;

DRAWTEXT(ISLASTBAR=1,7,' CJDX'),COLORFFFFFF;

T:=MA(V,5)>MA(V,10) AND CCI>0 AND DIFF>DEA AND CC>SAR(4,2,20) AND RSI1>RSI2 AND K>D AND KK>DD;

七指共振:IF(T AND REF(T,1)=0,7.4,DRAWNULL)STICK,COLORRED,LINETHICK6;

DRAWTEXT(T AND REF(T,1)=0,0.3,' 七指共振')COLORRED;

DRAWICON(T AND REF(T,1)=0,0,1);

N1:=IF(CROSS(MA(V,5),MA(V,10)),1,0);

N2:=IF(CROSS(CCI,0),1,0);

【卖出形态的波段操作】

1、头肩顶形态的波段操作

操作卖出的条件:

股价经过一波大幅上涨,出现放量滞涨或缩量上涨的量价顶背离、钝化形态。股价与技术指标出现顶背离或顶部钝化形态。

(1)股价反弹至前高点或未到前高点时受阻反转向下,为卖出的第一时机。

(2)股价跌破头肩顶的颈线时为卖出的第二时机。

(3)股价跌破颈线后,反抽受颈线压制再次下跌,为卖出的第三时机。

2、圆弧顶形态的波段操作

操作卖出条件:

在一波大幅上涨的末期,上涨乏力,K线逐步变小,且量价顶背离、钝化,或出现天量成交。判断圆弧顶时要注意,前期的上涨是由急到缓,而且下跌时形成向下的跳空缺口,标志着圆弧顶形态完全形成。

(1)在圆弧的顶部出现放量下跌的反转K线时,为第一卖出时机。

(2)在圆弧顶右侧出现跳空缺口时,为第二卖出时机。

(3)股价反弹至圆弧顶形态缺口受阻下跌时,为第三卖出时机。

波段操作的主要操作技巧:

1、选择适合波段操作的个股

在教给朋友们如何做波动操作之前,先要提前告诉朋友们,不是每支股票都适合波动操作,不是每个垃圾都能登上大雅之堂!我们即时要做波动操作,一样要精挑细选,选择优质波段操作股票!

进行波段操作的个股,一定是一个活性非常强的股票,没有大幅的波动何谈快速短线赚钱?股票的活性是一定必须的,如何判断股票是否有足够的活性,其实方法也是非常的简单,像这种前期大涨翻倍的股票,横盘一定是短暂的,波动是必须的!主力如此持筹,不活跃才怪!也包括一些高位宽幅震荡的股票,也是适合波段操作的。

2、画两条辅助线

画出来两条辅助线,这两条线的重要性不用我讲了,用起来您就知道了,不画这两条线,无从谈波段操作。画法如上图,画法很简单,千万不要画错。

反弹不出新高,再次回调第一次回调低点,同时,短线操作指标CJDX(很平凡的一个通达信指标,但是我们一样有不平凡的用法!)出现如上图所示表现,就可以大胆进行吸纳。同时提醒朋友们要关注黄线附近几日的成交量,不能出大于2个阳量成交量和的阴量成交量,道理很简单:主力已经出货还玩什么波段?一定得确认没放出过天量阴量,小放量没关系。比如美都控股,下线是6块钱附近,那么6.0-6.2都是可以吸纳的区间,下方5.9就是止损,亏损最多3毛,赚,实盘我们也看到了,就是2块!接近30%的盈利,值!

在A股市场中本来就是一个庄家和散户博弈的战场,那么为什么亏的都是散户呢?原因无非在于三点,选股、买点、卖点,每个股民心中都有一个梦,就是炒股的时候能多抓一些涨停板,那么究竟如何才能成功稳抓涨停板呢?如何才能让自己的收益最大化呢?只有深刻的了解市场,理解股市的规律,掌握操盘技巧,才能长期生存,请跟上我的步伐

cjdx指标选股公式:短线操盘CJDX结合MACD的运用!所属专题: cjdx指标选股公式专题   本文《cjdx指标选股公式:短线操盘CJDX结合MACD的运用!》链接:http://www.gzhwuliu.cn/34327/

cjdx指标选股公式:短线操盘CJDX结合MACD的运用!相关文章

cjdx指标选股公式:短线操盘CJDX结合MACD的运用!图解
回顶部